app.speakeasy.com is live again. If you have any generation failures please rerun workflows. If issues persist please reach back out on slack or at support@speakeasy.com
Resolved
app.speakeasy.com is live again. If you have any generation failures please rerun workflows. If issues persist please reach back out on slack or at support@speakeasy.com
Identified
app.speakeasy.com is currently not loading for users. A fix has been identified and is being rolled out.