Resolved
This issue is resolved. Hooks users who were affected should update their plugin to version 0.1.1782948600 or later to restore normal prompt submissions.
Identified
The team is working urgently to resolve the issue.
Investigating
We are investigating an issue affecting hooks users where prompt submissions may fail or be blocked. Our team is working to restore normal operation and we will share an update as we learn more.