Login issues have been resolved. Please try to logout and login at https://app.getgram.ai/. No data loss or MCP downtime is expected. Please feel free to reach out on your channel or support@speakeasy.com if any login issues persist.
Resolved
Login issues have been resolved. Please try to logout and login at https://app.getgram.ai/. No data loss or MCP downtime is expected. Please feel free to reach out on your channel or support@speakeasy.com if any login issues persist.
Investigating
Users are reporting issues logging into the the platform https://app.getgram.ai/. The team is working towards restoring access. We expect no downtime for any active MCP connections managed through the platform.